סליקת פלאקארד בווקומרס

תיאור

תוסף תשלום לווקומרס באמצעות פלאקארד.

אודות פלאקארד

Pelecard provides clearing solutions for over 20 years, and gives a solution for secure and advanced enterprises both large and small, including websites.

אודות התוסף

תוסף מאפשר לך להשתמש בפלאקארד עם תוסף המסחר-האלקטרוני ווקומרס.

תכונות

  • תמיכה בכל סוגי כרטיסי האשראי
  • טופס תשלום רספונסיבי
  • חשבוניות וקבלות
  • Subscriptions

צילומי מסך

  • הגדרות פשוטות.
  • אזור סליקת תשלומים.
  • טופס רספונסיבי מבוסס iframe.

התקנה

התקנה

  1. בלוח הבקרה של וורדפרס גשו לתפריט "תוספים" -> "תוסף חדש".
  2. חפשו "Woo Pelecard Gateway".
  3. התקינו את התוסף על ידי לחיצה על הכפתור "התקנה".
  4. הפעילו את התוסף על ידי לחיצה על הכפתור "הפעלה".
  5. Open the settings page for WooCommerce and click the "Payments" tab.
  6. Click on "Pelecard" in the payment-methods list.
  7. קבע את הגדרות פלקארד.

דרישות מינימום

  • WordPress version 5.3 or greater.
  • PHP version 7.0 or greater.
  • MySQL גרסה 5.6 ומעלה.

שאלות נפוצות

מהי עלות התוסף?

התוסף ניתן להורדה בחינם.

סקירות

3 בספטמבר 2016
thank you ido. this plugin save a lot of money for clients.
קראו את כל 3 הסקירות

מפתחים

"סליקת פלאקארד בווקומרס" הוא תוסף קוד פתוח. האנשים הבאים תרמו ליצירת התוסף הזה.

תורמים

“סליקת פלאקארד בווקומרס” תורגם ל-2 שפות. תודה רבה למתרגמים על תרומתם.

ניתן לתרגם את "סליקת פלאקארד בווקומרס" לשפה שלך.

מעוניינים בפיתוח?

עיינו בקוד, ראו את הקוד ב-SVN repository, או הירשמו ללוג פיתוח באמצעות RSS.

שינויים

1.4.9

  • Added the 'wpg/transaction/order_id' filter hook.
  • Added the auto_balance parameter to EZCount integration.

1.4.8

  • Add 3D-Secure params to J4 after J5 requests.
  • Save total-payments for later use when doing J5 transactions.

1.4.7

  • Bypass validation for J2 transactions.

1.4.6

  • Disable payments transaction for subscription orders.

1.4.5

  • Bypass validation for 3DS failed transactions.

1.4.4

  • Fixed supported CC field.

1.4.3

  • EZCount: add managed option for the send_copy parameter.

1.4.2

  • Fixed J5 transactions logic.

1.4.1

  • Fixed WPML/WCML integration.

1.4

  • Added WooCommerce Subscriptions support.
  • Added refund capabilities.
  • Support J5 transactions.
  • Added WPML/WCML support.
  • Fixed checkout flow with IPN fallback.

1.3

1.2.2

  • Fixed syntax bug for PHP versions prior to 5.4.
  • Fixed incorrect data sent to Tamal.

1.2.1

  • Added filter hooks.
  • Fixed HiddenPelecardLogo field logic.

1.2.0

  • מבנה התוסף שוכתב לחלוטין.
  • נוספה תמיכה בווקומרס גירסה 3 ומעלה.
  • נוספה תמיכה בטוקניזציה.

1.1.12

  • הוספת תמיכה עבור ט.מ.ל לקופונים והנחות.

1.1.11

  • פרמטרים ברירת-המחדל של ט.מ.ל תוקנו.

1.1.10

  • ערך המע"מ של ט.מ.ל תוקן.

1.1.9.4

  • תאימות עבור וורדפרס 4.7.
  • הוסרו פונקציות שהוצאו משימוש.

1.1.9.3

  • Added the 'wc_pelecard_gateway_request_args' filter hook.

1.1.9.2

  • Added full transaction history
  • Added gateway icon support (filter).
  • Added advanced error logging.

1.1.9.1

  • Fixed gateway response check.
  • Fixed bug in constructor.

1.1.9

  • Added the ability to customize min & max payments by cart's total.

1.1.8

  • Added filter hooks.

1.1.7

  • Fixed JS loading.

1.1.6

  • Added Tamal document types.

1.1.5

  • Added shipping to Tamal Invoices.

1.1.4

  • Fixed major front-end bug.

1.1.3

  • Added WordPress 4.5 & WooCommerce 2.5.5 compatibility

1.1.2

  • Updated admin js.

1.1.1

  • Update translation strings.
  • Add translators comments.

1.1.0

  • Added Tamal API for creating invoices.
  • Improved tab-based admin menu.

1.0.5

  • i18n: הסרת קבצי po/mo מהתוסף.
  • i18n: מעבר לשימוש במנגנון translate.wordpress.org לתרגום התוסף לשפות אחרות.

1.0.4

  • עדכון קבצי התרגום של התוסף.

1.0.3

  • Added advanced gateway options.

1.0.2

  • Improved data validations.

1.0.1

  • Fixed XSS Vulnerability.

1.0.0

  • גרסה ראשונה.