וורדפרס ואבטחה

פורסם בתאריך , על ידי . קוטלג תחת הודעות.

בבלוג הרשמי של וורדפרס פורסמה היום הבהרה בנוגע לאבטחה של בלוגים שפועלים תחת וורדפרס, בעקבות פרסומים רבים בימים האחרונים על מתקפה חמורה מהרגיל שמנצלת פרצה בגרסאות מוקדמות של וורדרפס.

זו שורת המפתח מהפוסט, שנכתב על ידי מאט מולנווג, המייסד והמפתח הראשי של וורדפרס:

הדרך היחידה לשמור על הבלוג שלכם בטוח, עכשיו ובעתיד, היא לשדרג לגרסה העדכנית ביותר של וורדפרס.

זה המסר החשוב ביותר שאפשר להעביר על אבטחה של וורדפרס או של כל תוכנה אחרת, ואם אתם מוכנים לעשות רק דבר אחד לשיפור האבטחה של הבלוג שלכם או של כל תוכנה אחרת, עשו את זה. בהמשך להודעה זו, הוספתי כמה הבהרות משל עצמי בנוגע לאבטחה של וורדפרס ואבטחה בכלל בבלוג האישי שלי.